spacer spacer
 Overview
 Technical Prerequisites
 Downloading QuickTime 4.x
 Taking It for a Spin
 Great Resources
 Troubleshooting
-

Technical Prerequisites


Not every computer is equipped to handle 3D rendering of images. Here are the minimum prerequisites your computer needs to launch you into virtual reality in cyberspace.

If you have a Mac, you need:
  • Mac OS version 7.1 or higher
  • 16MB of RAM for PowerPC-based Mac computers
  • 8MB of RAM for 68K-based Mac computers
  • 68K-based Mac computers must also support Color QuickDraw, which came standard with 68040 computers and above. Check your system configurations for further details.
If you have a PC, you need:
  • Windows 95, Windows 98, or Windows NT 4.0
  • Any 486DX-based computer at 66Mhz or faster, or any Pentium-based computer
  • 16MB of RAM
  • A Sound Blaster-compatible card
Basically, if you have a PowerPC-based Mac or a Pentium-based PC, you should be fine. You probably have one of these machine types if you bought your computer in 1995 or later.

As of February, 2000, the latest QuickTime program is QuickTime 4.1. Follow the instructions in the next section on how to get QuickTime 4.1.
-
  Continue the tutorial:
   Downloading QuickTime 4.x  
Continue the Tutorial

Internet Primer
Thirteen Ed Online
Thirteen