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Creating a Video Record of
Your Project
Now that you have planned your film shooting, you will do the actual data sampling and testing.  You
should have followed the camera manual for actual filming of the event.  Now you must take you “raw”
footage and but together a polished presentation of your work highlighting the process steps.

Set Up Your Camera

1. Make sure your camcorder is plugged into the wall socket as battery power is not recommended for
this work.  Be sure you have connected the camera to the computer’s IEEE 1394 port with the
FireWire cable provided.

2. Turn on your camera and make sure that it is set to VTR mode instead of camera.

CHECK FOR IMAGING DEVICES IN THE WINDOWS DEVICE MANAGER OF THE
COMPUTER

3. From the Start Menu of your computer, select Settings > Control Panel > System.  Right click on
System to get System Properties, click on the Device Manager Tab or click on the Hardware Tab
then the Device Manager button (depending on your operating system).

4. Look for and expand “Imaging Devices.”  If there is no listing for Imaging Devices, you probably
have a Texas Instruments (TI) class driver.  You can check this by expanding “Sound, Video, and
Game Controllers” in the Device Manager.  If your DV (digital video) device appears as “1394 DV
Camcorder”, then the Texas Instruments class driver has been loaded and you will need to disable
this driver to allow use of Adobe Premiere.  Instructions for this process are available at the Web site
www.adobe.com/support/techdocs/topissuespre.htm

5. Once everything has been set up and checked, your computer should be able to “capture” the digital
video footage directly from the camera.

Starting Your Project

6. Open Adobe Premiere.  Select an Initial workspace by clicking on the A/B Editing option unless you
are an experienced video editor.

7. Load your project settings by choosing the preset that best matches the video capture card in your
computer.  You can check this by going through the Settings > Control Panel > System > Properties
options.  (If you are working with Windows XP, you will need to right click on My Computer, select
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Manage My Computer, and then select Device Manager.)  Select your preset based on the standard
format (NTSC or PAL) and the audio rate (32 kHz or 48 kHz) used when you shot your video
footage.  If you are not sure, check your DV camcorder documentation. DV audio is usually 16-bit
Stereo.  Click OK.

Saving and Loading Project Settings

8. Use the Save and Load buttons in the Project Settings dialog box to save all project settings into a
file and later load them into a new project.  Premiere comes equipped with settings files preset for
typical programs, which you can adapt and save for your own projects.  Most certified video-capture
cards include preset settings files for Premiere.  Adobe strongly recommends that if your capture
card provides a preset file, you use it and do not manually change the settings.

To save the custom settings as a preset for use in other projects:

9. In the New Project Settings dialog box, specify your settings, and then click Save.

10. In the Save Project Settings dialog box, type a name and description (if desired) and click OK.  The
settings are saved as a preset file that appears in the list of available presets in the Load Project
Settings dialog box.  Save and name your project settings even if you plan to use them in only one
project.  Saving settings creates a backup copy of the settings in case someone accidentally alters the
current project settings.  These preset files are stored in the Settings folder in the Premiere folder on
your hard disk, so you can back them up and distribute them if you want.

Save Your Project

11. To save a project: Do one of the following:

Choose File > Save. If necessary, specify a location and filename, and click Save.

To save a copy of a project under a new name or location and continue working in the new copy of
the project, choose File > Save As, specify a location and filename, and click Save.

To save a copy of a project under a new name or location but continue working in the original
project, choose File > Save a Copy, specify a location and filename, and click Save.

Editing Your Video

12. You can import clips from any source - videotapes, motion-picture film, audio, still images - as long
as they exist as digital files stored on disk.

13. After the project opens, choose Project > Project Settings > General.  Click Playback Settings.
When you select a DV preset, the Editing Mode automatically is set to DV Playback (Windows) or
QuickTime (Mac OS), both of which provide additional DV playback settings.
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14. Select from the following settings and then click OK:

Playback on DV Camcorder/VCR (Windows only). Plays back all DV-compressed clips to your
video (NTSC/PAL) monitor or the LCD screen on your camcorder.

Playback on Desktop (Windows only). Plays back all DV-compressed clips in the Monitor window
or Clip window on your desktop.

Output Device (Mac OS only). Select an option on which to play back all DV-compressed clips: to
your video (NTSC/PAL) monitor, or to the Monitor window or Clip window on your desktop.

Output Mode (Mac OS only). Reflects your Output Device selection. If FireWire is set, you can
choose between NTSC and PAL modes. The Frame Size and Frame Rate for the selected mode
automatically appear below.

Play Audio on Output Device Only (Mac OS only). Select to play audio through the selected output
device.  If FireWire is selected, audio plays through the FireWire device; if Desktop is selected,
audio plays out of the computer.  If you don't select this option, audio plays out of the computer.
Scrubbed audio always plays out of the computer.  NOTE: Audio and video may not be
synchronized if played back through different devices.

Sample Rate (Mac OS only). Select the sample rate used by your DV camera.  If you chose the
correct preset, this should already be set correctly.  Most DV cameras use a sample rate of 32 kHz or
48 kHz; however 44.1 kHz is an available option for some cameras.  If your camera uses 44.1 kHz,
you can select that here.  For best results, your playback format should match your project's settings.
See your DV camera's documentation for supported audio settings.  NOTE: Always capture and edit
using the same audio sample rates that your DV camera supports.  Do not mix audio sample rates on
the same tape, and avoid mixing them in the same project.

Play Also on Desktop When Playing to the Output Device (Mac OS only).  Select this option to
enable desktop overlay so that DV-compressed clips play to both the output device selected (if other
than desktop) and the desktop.  When this is not selected, Premiere displays only the first frame of
the video clip on the desktop.  Leave this option unselected when recording back to DV.  When it is
unselected, this option saves CPU cycles by not simultaneously outputting to two devices.  NOTE:
When this option is deselected, scrubbing playback still appears on both the desktop and the
NTSC/PAL video monitor.

Render Scrub to Output Device Select.  This option to display rendered frames on the selected
output device when you render-scrub the Timeline.  To render-scrub, press Alt (Windows) or Option
(Mac OS) as you drag the cursor through the time ruler in the Timeline.

High-Quality Playback and High-Quality Scrubbing (Mac OS only).  Leave these deselected for
faster playback or scrubbing and less impact on the CPU.  These options are not selected by default
to achieve better performance for all systems.
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De-interlace Desktop Playback (Mac OS only).  Select this option if you want Premiere to de-
interlace the video before displaying it in the Clip or Monitor window.  Selecting this option makes
the video appear less blurry when previewing at a larger size.  This option has no effect on rendering
or final output to the DV device.  Deselect this option if your Clip or Monitor window is full size
and you want to see all of the video data in the window on your desktop.

Show Marker Comments (Mac OS only).  Select this option to display marker comments in the
Monitor window on the desktop.  See Using Timeline markers for comments in the Premiere Help
file.

15. If your DV camera supports and records audio at 44.1 kHz, and your project is set to 44.1 kHz,
select Audio Settings from the General Settings menu and then select 44100 Hz from the Rate menu.

16. Click OK to close the Project Settings dialog box.

17. Choose Edit > Preferences > Scratch Disks and Device Control.  See the Adobe Premiere Web site
at www.adobe.com/premiere for a list of supported devices.

18. Select DV Device Control for Device and click Options.  Select your camera model.  If your
particular camera is not listed, see the Adobe Premiere Web site at www.adobe.com/premiere to see
if a profile for your camera has been recently added.

19. In the Device Control Options dialog box, check the Check Status option.  If the status is Offline,
Premiere does not see your device and you need to check all your connections and settings; if the
status is Detected, Premiere sees your device but cannot control the tape (possibly there is no tape
inserted); if the status is Online, Premiere sees your device and can control the tape.

20. Specify the scratch disk for captured movies.  See Setting up Premiere's scratch disks in the Premiere
Help file.  NOTE: The length of a captured clip may be limited by the file-size limits of your
operating system.

21. To edit a clip in its original application:

A. Select a clip in either the Project Window or the Source View of the Monitor Window.

B. Choose Edit > Edit Original.

To save a Premiere project with the information necessary to use the Edit Original command:

When exporting a clip or the Timeline, choose Project Link from the Embedding Options menu in
the Export Settings dialog box.  For information on exporting a movie, see Exporting a video in the
Premiere Help file.

22. To add a transition, place it in the Timeline window between two clips.  Transitions can be applied
only to clips on the Video 1 tracks.  You can also click the default transition button in the Monitor
window (or use keyboard shortcuts in the Monitor or Timeline windows) to apply a default transition
(see Specifying and adding a default transition in the Premiere Help File).  You can add a transition
to the Video 1 track when the Timeline is in either Single-Track Editing mode or A/B Editing mode
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(see Customizing track views in the Premiere Help File).  However, switching between Single-Track
Editing and A/B Editing after you have begun editing in the Timeline may cause unexpected or
unpredictable behavior.

You can add the default transition between each clip automatically when you add clips to the
Timeline using the Automate to Timeline command from the Project window menu or the
Storyboard window menu.  See Adding multiple clips using an automated process in the Premiere
Help File.

To enhance the transitions provided with Premiere, you can sequence two or more transitions
together.  To do this, use the A/B Editing mode and place the transitions side by side in the area
where the clips overlap.  For example, to create the effect of one clip pushing into and out of another
clip, keeping the starting and ending clip the same, use two instances of the Push transition and
reverse the direction setting for the second transition. See Changing transition settings in the
Premiere Help File.

23. To start and save a new title:

A. Choose File > New > Title.

B. Choose File > Save As.

C. Specify a location and filename, and then click Save.

Exporting Your Video

24. When you select File > Export Timeline > Advanced Windows Media, you are accessing Windows
Media Export and are no longer working within Premiere.  In the Windows Media Export settings
window, click on the Help button for instructions or on the About button for support and
troubleshooting information.

25. When you select File > Export Timeline > Save for Web, you are accessing the Cleaner 5 EZ
application which is an automatic default portion of the installation for Premiere.  You are no longer
working within Premiere itself.  For instructions on using and troubleshooting, click on the Learn
More button in the Cleaner 5 EZ settings window to access Terran Interactive Cleaner 5 EZ for
Premiere Web site.
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